<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 8]><html class="ie ie8"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<!--[if gte IE 9]><style type="text/css">.gradient {filter: none; }</style><![endif]-->

<html  prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Meth Found During McDonald County Traffic Stop | NewsTalk KZRG</title>
<meta name="description" content="Meth Found During McDonald County Traffic Stop" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.newstalkkzrg.com/xmlrpc.php" />
<link rel="shortcut icon" href="https://www.newstalkkzrg.com/wp-content/themes/kzrg-am-theme/favicon.ico" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<!-- All in One SEO Pack 2.2.6.2 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="description" itemprop="description" content="Two people are behind bars in McDonald County Thursday after authorities discovered meth in a vehicle during a morning traffic stop. The Ozark Drug Enforcement" />

<link rel="canonical" href="https://www.newstalkkzrg.com/2017/02/23/meth-found-during-mcdonald-county-traffic-stop/" />
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="NewsTalk KZRG &raquo; Feed" href="https://www.newstalkkzrg.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsTalk KZRG &raquo; Comments Feed" href="https://www.newstalkkzrg.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="NewsTalk KZRG &raquo; iCal Feed" href="https://www.newstalkkzrg.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="NewsTalk KZRG &raquo; Meth Found During McDonald County Traffic Stop Comments Feed" href="https://www.newstalkkzrg.com/2017/02/23/meth-found-during-mcdonald-county-traffic-stop/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"https:\/\/www.newstalkkzrg.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.2"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d"),f=String.fromCharCode;return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(f(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(f(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(f(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(f(55357,56835),0,0):e.fillText(f(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='m2g-bar-css'  href='https://www.newstalkkzrg.com/wp-content/plugins/m2g-wp-fbar/css/m2g-bar.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='front-advertise-css'  href='https://www.newstalkkzrg.com/wp-content/plugins/advertise/assets/css/front.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.newstalkkzrg.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpsr-socialbuttons-css'  href='https://www.newstalkkzrg.com/wp-content/plugins/wp-socializer/public/css/wp-socializer-buttons-css.css?ver=2.4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='fontello-css'  href='https://www.newstalkkzrg.com/wp-content/plugins/wpb-fontello/css/fontello.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-plugin-styles-css'  href='https://www.newstalkkzrg.com/wp-content/plugins/weblator_polling/public/assets/css/public.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-fa-css'  href='https://www.newstalkkzrg.com/wp-content/plugins/weblator_polling/public/assets/css/font-awesome.min.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='https://www.newstalkkzrg.com/wp-admin/css/color-picker.min.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css-css'  href='https://www.newstalkkzrg.com/wp-content/plugins/wcp-openweather/assets/libs/colorbox/colorbox.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='rpw-css-css'  href='https://www.newstalkkzrg.com/wp-content/plugins/wcp-openweather/assets/css/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='rpw-theme-58b01295257af-css-css'  href='https://www.newstalkkzrg.com/wp-content/plugins/wcp-openweather/theme/default/assets/css/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer.blue.monday-css'  href='https://www.newstalkkzrg.com/wp-content/plugins/wpb-show-core/modules/jplayer/skin/blue.monday.minimal/jplayer.blue.monday.css?ver=2' type='text/css' media='screen' />
<link rel='stylesheet' id='bootstrapwp-css'  href='https://www.newstalkkzrg.com/wp-content/themes/kzrg-am-theme/inc/css/bootstrap.min1000.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C900%7CRoboto+Condensed&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_opensans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C400italic%2C600%2C600italic%2C700%2C800&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_andada-css'  href='https://fonts.googleapis.com/css?family=Andada&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='https://www.newstalkkzrg.com/wp-content/themes/kzrg-am-theme/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='https://www.newstalkkzrg.com/wp-content/plugins/vipclub/css/front-end.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.newstalkkzrg.com/wp-content/plugins/vipclub/css/jquery-ui.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.newstalkkzrg.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='Theme_Manager_CSS-css'  href='https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/533/wpbcss/wpbstyle-kzrg-amtheme-010.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-slider-default-css-css'  href='https://www.newstalkkzrg.com/wp-content/plugins/wpb-slider/assets/css/wpb-slider-default.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bannerlightwindow-style-css'  href='https://www.newstalkkzrg.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.css?ver=1.2.3' type='text/css' media='all' />
        <script>
        if (document.location.protocol != "https:") {
            document.location = document.URL.replace(/^http:/i, "https:");
        }
        </script>
        <script type='text/javascript' src='https://www.newstalkkzrg.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='https://www.newstalkkzrg.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://www.newstalkkzrg.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='https://www.newstalkkzrg.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/common-banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.newstalkkzrg.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/excanvas.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://www.newstalkkzrg.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/Chart.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://www.newstalkkzrg.com/wp-content/plugins/weblator_polling/public/assets/js/app/legend.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "https:\/\/www.newstalkkzrg.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newstalkkzrg.com/wp-content/plugins/weblator_polling/public/assets/js/app/public.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://www.newstalkkzrg.com/wp-content/plugins/wcp-openweather/assets/libs/colorbox/jquery.colorbox-min.js?ver=4.4.2'></script>
<script type='text/javascript' src='https://ne.edgecastcdn.net/00035F/scripts/zocle_20130325.css?ver=4.4.2'></script>
<script type='text/javascript' src='https://www.newstalkkzrg.com/wp-content/plugins/vipclub/js/jquery-ui.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sendpress = {"invalidfirstName":"First Name is not Valid","missingfirstname":"First name can not be empty","invalidlastName":"Last Name is not Valid","missinglastname":"Last name can not be empty","invalidzip":"Zip is not Valid","missingzip":"Zip can not be empty","invalidcellnumber":"Cell Number is not valid","missingcellnumber":"Cell can not be empty","invalidemail":"E-mail address is invalid","missingemail":"Please enter your e-mail address","ajaxurl":"https:\/\/www.newstalkkzrg.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newstalkkzrg.com/wp-content/plugins/vipclub/js/sendpress.signup.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.newstalkkzrg.com/wp-content/plugins/vipclub/js/jquery.maskedinput.min.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://www.newstalkkzrg.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newstalkkzrg.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.newstalkkzrg.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Joplin Man Busted In Drug Raid' href='https://www.newstalkkzrg.com/2017/02/23/joplin-man-busted-in-drug-raid/' />
<link rel='next' title='KC Wolf Teaches Pittsburg Students The ABC&#8217;s Of Success' href='https://www.newstalkkzrg.com/2017/02/23/kc-wolf-teaches-pittsburg-students-the-abcs-of-success/' />
<link rel='shortlink' href='https://www.newstalkkzrg.com/?p=22607' />
<link rel="alternate" type="application/json+oembed" href="https://www.newstalkkzrg.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newstalkkzrg.com%2F2017%2F02%2F23%2Fmeth-found-during-mcdonald-county-traffic-stop%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.newstalkkzrg.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newstalkkzrg.com%2F2017%2F02%2F23%2Fmeth-found-during-mcdonald-county-traffic-stop%2F&#038;format=xml" />
<!-- Open Graph Meta Data by WP-Open-Graph plugin-->
<meta property="og:site_name" content="NewsTalk KZRG" />
<meta property="og:locale" content="en_us" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Meth Found During McDonald County Traffic Stop" />
<meta property="og:url" content="https://www.newstalkkzrg.com/2017/02/23/meth-found-during-mcdonald-county-traffic-stop/" />
<meta property="og:description" content="Two people are behind bars in McDonald County Thursday after authorities discovered meth in a vehicle during a morning traffic stop. The Ozark Drug Enforcement Team, Newton County and McDonald County Deputies stopped a vehicle on EE Highway" />
<meta property="og:image" content="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/533/2016/06/21115454/Drug-Arrests.jpg" />
<!-- /Open Graph Meta Data -->
<style>
.banner_lightbox { display: none; }
</style>
<!-- Twitter Card Type : summary_large_image -->
<!-- Twitter Card Information : summary_large_image information -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="" />
<meta name="twitter:creator" content="" />
<meta name="twitter:title" content="Meth Found During McDonald County Traffic Stop" />
<meta name="twitter:description" content="Two people are behind bars in McDonald County Thursday after authorities discovered meth in a vehicle during a morning traffic stop. The Ozark Drug Enforcement Team, Newton County and McDonald County Deputies stopped a vehicle on EE Highway" />
<meta name="twitter:image" content="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/533/2016/06/21115454/Drug-Arrests.jpg" /> 
<!-- End of Twitter Card Information : summary_large_image information -->
<script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="3dbb9f00092a0d003aae8200f7dad300d517b400d46a3d0096ec150001c40800" async></script><meta name='description' content='<div>Two people are behind bars in McDonald County Thursday after authorities discovered meth in a vehicle during a morning t' />      <!-- Modal -->
  <div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
    <div class="modal-dialog">
      <div class="modal-content">
        <div class="modal-header">
          <h4 class="modal-title"></h4>
        </div>
        <div class="modal-body">

          <div class="searchform">
          <form role="form" action="https://www.newstalkkzrg.com/" id="searchform" method="get">
              <label for="s" class="sr-only">Search</label>
              <div class="input-group">
                  <input type="text" class="form-control" id="s" name="s" placeholder="Search" value="" />
                  <span class="input-group-btn">
                      <button type="submit" class="btn btn-primary"><i class="icon-search"></i></button>
                  </span>
              </div> <!-- .input-group -->
          </form>
          </div> 

       </div>
        <div class="modal-footer">
          <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
        </div>
      </div><!-- /.modal-content -->
    </div><!-- /.modal-dialog -->
  </div><!-- /.modal -->
    <script type="text/javascript">
	var ajaxurl = "https://www.newstalkkzrg.com/wp-admin/admin-ajax.php";
</script><style>
body{background-image:none;}
</style>

<!-- Google -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-69664068-5', 'auto');
  ga('send', 'pageview');

</script>
<!--WP Socializer v2.4.9.8 - Scripts Loader-->
<script type="text/javascript">
var wu=["https://platform.twitter.com/widgets.js","https://connect.facebook.net/en_US/all.js#xfbml=1","https://apis.google.com/js/plusone.js"],wc=3;
function wpsrload(){ for(var i=0;i<wc;i++){wpsrasync(wu[i]);} }
function wpsrasync(u){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=u;var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(a,s);} wpsrload();
</script>
<!--End WP Socializer - Scripts Loader-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e2e0e0; }
</style>
<!--[if lt IE 9]>
  <script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.js"></script>
  <script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
<![endif]-->
</head>

<body class="single single-post postid-22607 single-format-standard custom-background tribe-theme-kzrg-am-theme page-template-single-php">

<div class="u-nav-banner bg-light">
  </div>

<!--Masthead-->
<section>
    <div class="masthead navbar-fixed-top">

         <div class="nav-wrapper">

          <!--Start Bootstrap Site Navigation-->
          <nav class="container site-navigation bg-container bg-navbar alpha omega">    
            <div class=" gradient col-xs-12 alpha omega">
              <div class="">
                <div class="site-navigation-inner ">
                  <div class="navbar navbar-default">
                    <div class="navbar-header">
                      <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
                      <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
                        <span class="sr-only">Toggle navigation</span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                      </button>
                  
                      <!-- Your site title as branding in the menu -->
                    <a class="navbar-brand visible-xs visible-sm"></a>
                    <p class="navbar-text visible-xs visible-sm">
                      <div id="mobile-search" class="visible-xs visible-sm"><a data-toggle="modal" href="#myModal"><i class="glyphicon glyphicon-search search-mobile"></i></a></div>
                    </p>
            

            </div>

                    <!-- The WordPress Menu goes here -->
                   <div id="bs-example-navbar-collapse-1" class="collapse navbar-collapse "><ul id="menu-primary-navigation" class="nav navbar-nav"><li id="menu-item-2651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2651"><a title="Home" href="https://www.newstalkkzrg.com">Home</a></li>
<li id="menu-item-1333" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1333"><a title="News" href="https://www.newstalkkzrg.com/category/state-and-local-news/">News</a></li>
<li id="menu-item-538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-538"><a title="Elections" href="https://www.newstalkkzrg.com/elections/">Elections</a></li>
<li id="menu-item-22202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22202 dropdown"><a title="On-Air" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">On-Air <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-2604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2604"><a title="Shows" href="https://www.newstalkkzrg.com/programming-schedule/">Shows</a></li>
	<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a title="Staff" href="https://www.newstalkkzrg.com/newstalk-1310-kzrg-staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-7527" class="menu-item menu-item-type-taxonomy menu-item-object-podcast menu-item-has-children menu-item-7527 dropdown"><a title="Podcasts" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Podcasts <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-7536" class="menu-item menu-item-type-taxonomy menu-item-object-podcast menu-item-7536"><a title="Morning News Watch" href="https://www.newstalkkzrg.com/podcast/morning-news-watch/">Morning News Watch</a></li>
	<li id="menu-item-7559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7559"><a title="Henkle&#039;s Home Inside and Out" href="https://www.newstalkkzrg.com/henkles-home-inside-and-out/">Henkle&#8217;s Home Inside and Out</a></li>
</ul>
</li>
<li id="menu-item-22203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22203"><a title="Contests" href="https://www.newstalkkzrg.com/contests-page/">Contests</a></li>
<li id="menu-item-323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-323"><a title="Contact" href="https://www.newstalkkzrg.com/contact-us/">Contact</a></li>
</ul></div>                  
                  </div><!-- .navbar -->
                </div>

              </div>
            </div><!-- .container -->

<!--               <div id="nav-search" class="col-md-1 col-sm-1 hidden-xs"><a data-toggle="modal" href="#myModal"><i class="glyphicon glyphicon-search search-mobile"></i></a></div>   
 -->
            </nav><!-- .site-navigation -->
          </div>
    
    </div>
</section>



<!--Header--> 
  <section> 
    <div class="container site-header"> 
      <div>

        <!--Main Logo--> 
        <div id="mainlogo" class="col-sm-3 col-md-3"><div class="header-image">
	<a href="https://www.newstalkkzrg.com/" rel="home"><img src="https://d2isblg909whrf.cloudfront.net/themes/kzrg-am/logo.png" class="header-image"  alt="" /></a>
</div></div>
        
          
        <!--Schedule/banner group/listen-live--> 
        <div id="listenlive-group" class="col-sm-9 col-md-9 listenlive-group alpha omega">
            
            <div class="row">
                  <div class="col-sm-6 col-md-4"><div class="schedule-now">
	
	<a class="on-air-now item on-next-bg post-2633 show type-show status-publish has-post-thumbnail hentry with-thumbnail" href="http://www.thismorningwithgordondeal.com/">
		<span class="icon border-light">
			<i class="icon-mic"></i><span class="valign"></span>
		</span>
		<img width="52" height="60" src="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/533/2015/12/03195104/download-1-52x60.jpe" class="attachment-show size-show wp-post-image" alt="Gordon Deal" />		<span class="h4 on-air">On Air Now <!-- (4:00 am) --></span>
		<span class="link-text">Gordon Deal</span>
	</a>
	
</div></div>
                  <div class="col-sm-4 col-md-4 hidden-sm"><div class="schedule-next">
		
	<a class="on-air-now item on-next-bg post-469 show type-show status-publish has-post-thumbnail hentry with-thumbnail" href="http://kzrg-am.itmwpb.com/kzrg-morning-newswatch-2/">
		<span class="icon border-light">
			<i class="icon-clock"></i><span class="valign"></span>
		</span>
		<img width="136" height="136" src="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/533/2014/12/09161951/Chad.png" class="attachment-show-thumb size-show-thumb wp-post-image" alt="Chad" />		<span class="h4 on-air">On Air Next <!-- (6:00 am) --></span>
		<span class="link-text">KZRG Morning Newswatch</span>
	</a>
	
</div>
</div>
                  <div class="col-sm-6 col-md-4 listen-live">		<a href="http://player.listenlive.co/51371" target="new" onClick="window.open('http://player.listenlive.co/51371','new','width=700px,height=350px'); return false;" class="item live link-item bg-brand color-dark ">
		<span class="icon border-light">
			<i class="icon-headphones"></i><span class="valign"></span>
		</span>
		<span class="live-link color-dark">Listen Live Now!</span>
	</a>
	    </div>
            </div>

            <div class="row banner-group hidden-xs hidden-sm">
                  <div id="widget-1" class="widget widget-logo-group col-sm-12 col-md-12  widget_text">			<div class="textwidget"><object width="805" height="21"><param name="movie" value="http://www.foxnews.com/i/redes/ticker.embed.swf"></param><param name="allowscriptaccess" value="always"></param><embed src="https://www.foxnews.com/i/redes/ticker.embed.swf" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="805" height="25"></embed></object></div>
		</div><div id="widget-1" class="widget widget-logo-group col-sm-12 col-md-12  widget_text">			<div class="textwidget"><div align="center"><object width="805" height="25">Hear KZRG on 1310 AM, 102.9 FM, 105.9 FM and the <a href=2016/04/18/new-kzrg-app/ target=”_blank”> The KZRG App </a>  <width="805" height="25"></object></div></div>
		</div>            </div>
        </div>

       </div>
    </div>  
  </section>
<div class="wrapper container">
<div class="row inner bg-light">
<div class="container ">
<section class="closings">
<div class="row ">
    <div class="col-xs-12">
      <div id="wpb-closings" class="widget widget_text">			<div class="textwidget"><!-- entity closing alert type div --><div id="aws_ec_insertEC_alertIMG_0" class="school_closings"></div></div>
		</div>    </div>
  </div>  
</section>
<div class="u-nav-banner bg-light">
  		<div class="adv-container wide-under-navigation">
			

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>		</div>
		</div>
	<section class="row main-container">

			<div class="primary col-md-8 col-sm-12">
				<div class="content" role="main">

					
														<article id="post-22607" class="post-22607 post type-post status-publish format-standard has-post-thumbnail hentry category-state-and-local-news with-thumbnail">

		<header class="entry-header">
			<h1 class="entry-title">Meth Found During McDonald County Traffic Stop</h1>
			<div class="article-meta">
	<i class="icon-calendar-inv color-brand"></i> February 23, 2017			<i class="icon-tag color-brand"></i> <a href="https://www.newstalkkzrg.com/category/state-and-local-news/" rel="category tag">State and Local News</a>		<a href="https://www.newstalkkzrg.com/2017/02/23/meth-found-during-mcdonald-county-traffic-stop/#comments"><span class="dsq-postid" data-dsqidentifier="22607 https://www.newstalkkzrg.com/?p=22607"><i class="icon-comment"></i> 1 comment</span></a></div>		</header><!-- .entry-header -->

		<div class="entry-content">
			
<!-- Start WP Socializer - Social Buttons - Output -->
<div class="wp-socializer 32px">
<ul class="wp-socializer-none columns-no">
 <li><a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.newstalkkzrg.com%2F2017%2F02%2F23%2Fmeth-found-during-mcdonald-county-traffic-stop%2F&amp;t=Meth+Found+During+McDonald+County+Traffic+Stop" title="Share this on Facebook" target="_blank" rel="nofollow"><img src="https://www.newstalkkzrg.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif" alt="Facebook" style="width:32px; height:32px; background: transparent url(https://www.newstalkkzrg.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -330px; border:0;"/></a></li> 

 <li><a href="http://twitter.com/home?status=Meth+Found+During+McDonald+County+Traffic+Stop%20-%20https%3A%2F%2Fwww.newstalkkzrg.com%2F2017%2F02%2F23%2Fmeth-found-during-mcdonald-county-traffic-stop%2F%20" title="Tweet this !" target="_blank" rel="nofollow"><img src="https://www.newstalkkzrg.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif" alt="Twitter" style="width:32px; height:32px; background: transparent url(https://www.newstalkkzrg.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -1386px; border:0;"/></a></li> 

 <li><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.newstalkkzrg.com%2F2017%2F02%2F23%2Fmeth-found-during-mcdonald-county-traffic-stop%2F&amp;title=Meth+Found+During+McDonald+County+Traffic+Stop&amp;source=NewsTalk+KZRG+-+News+%7C+Talk+%7C+Weather&amp;summary=Two+people+are+behind+bars+in+McDonald+County+Thursday+after+authorities+discovered+meth+in+a+vehicle+during+a+morning+traffic+stop.+The+Ozark+Drug+Enforcement+Team%2C%C2%A0Newton+County+and+McDonald+County+Deputies+stopped+a+vehicle+on+EE+Highway+just+out" title="Share this on LinkedIn" target="_blank" rel="nofollow"><img src="https://www.newstalkkzrg.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif" alt="LinkedIn" style="width:32px; height:32px; background: transparent url(https://www.newstalkkzrg.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -693px; border:0;"/></a></li> 

 <li><a href="mailto:?to=&subject=Meth+Found+During+McDonald+County+Traffic+Stop&body=Two+people+are+behind+bars+in+McDonald+County+Thursday+after+authorities+discovered+meth+in+a+vehicle+during+a+morning+traffic+stop.+The+Ozark+Drug+Enforcement+Team%2C%C2%A0Newton+County+and+McDonald+County+Deputies+stopped+a+vehicle+on+EE+Highway+just+out%20-%20https://www.newstalkkzrg.com/2017/02/23/meth-found-during-mcdonald-county-traffic-stop/" title="Email this" target="_blank" rel="nofollow"><img src="https://www.newstalkkzrg.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif" alt="Email" style="width:32px; height:32px; background: transparent url(https://www.newstalkkzrg.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -297px; border:0;"/></a></li> 

 <li><a href="http://www.tumblr.com/share?v=3&amp;u=https%3A%2F%2Fwww.newstalkkzrg.com%2F2017%2F02%2F23%2Fmeth-found-during-mcdonald-county-traffic-stop%2F&amp;t=Meth+Found+During+McDonald+County+Traffic+Stop&amp;s=Two+people+are+behind+bars+in+McDonald+County+Thursday+after+authorities+discovered+meth+in+a+vehicle+during+a+morning+traffic+stop.+The+Ozark+Drug+Enforcement+Team%2C%C2%A0Newton+County+and+McDonald+County+Deputies+stopped+a+vehicle+on+EE+Highway+just+out" title="Share this on Tumblr" target="_blank" rel="nofollow"><img src="https://www.newstalkkzrg.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif" alt="Tumblr" style="width:32px; height:32px; background: transparent url(https://www.newstalkkzrg.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -1353px; border:0;"/></a></li> 
</ul> 
<div class="wp-socializer-clearer"></div></div>
<!-- End WP Socializer - Social Buttons - Output -->
<div>Two people are behind bars in McDonald County Thursday after authorities discovered meth in a vehicle during a morning traffic stop. The Ozark Drug Enforcement Team, Newton County and McDonald County Deputies stopped a vehicle on EE Highway just outside of Pineville where a K-9 was brought in to conducted a sniff of the vehicle. Deputies located 260 grams of suspected meth with a street value of $26,000. The suspects names have not yet been released.</p>
<p><img class="aligncenter size-medium wp-image-13955" src="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/533/2016/06/21115454/Drug-Arrests-300x225.jpg" alt="Drug Arrests" width="300" height="225" /></div>
					</div><!-- .entry-content -->
		
		
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-400">
        <div id="dsq-comment-header-400" class="dsq-comment-header">
            <cite id="dsq-cite-400">
https://www.youtube.com/user/crazycampingcrusader                <span id="dsq-author-user-400">Rambo Stone</span>
            </cite>
        </div>
        <div id="dsq-comment-body-400" class="dsq-comment-body">
            <div id="dsq-comment-message-400" class="dsq-comment-message"><p>Here are some examples before and after mug shots of people who abused meth, horrible transformations. Please share with family and friends so they do not fall victim. <a href="https://www.youtube.com/watch?v=ZvmvmazxHag" rel="nofollow">https://www.youtube.com/watch?v=ZvmvmazxHag</a></p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

		
	</article><!-- #post -->
						
								

				</div><!-- #content -->
			</div><!-- #primary -->

			<div class="col-md-4 col-sm-12"> 
			<div class="sidebar" role="complementary">
			<div class="widget-area">
				<div id="widget-11" class="widget-sidebar widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-3439-1" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-1" class="banner-ajax-hidden-class" value="3439#:##:#1#:#link-ad#:#65#:#https://www.newstalkkzrg.com/wp-content/plugins/advertise/#:#533#:#/var/www/html/#:#-6" />
<input type="hidden" id="banner-ajax-hidden-extra-1" class="banner-ajax-hidden-class-extra" value="3439#:#3439" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-11" class="widget-sidebar widget_text"><h5 class="sidebar-widget-title">Social And Mobile Apps</h5>			<div class="textwidget"><div class="social-links">
	<a href="https://www.facebook.com/NewsTalkKZRG" target="blank" class="social-link-item"><img src="https://d2isblg909whrf.cloudfront.net/themes/kzrg-am/facebook.png" alt="Facebook" /></a><a href="https://twitter.com/1310kzrg" target="blank" class="social-link-item"><img src="https://d2isblg909whrf.cloudfront.net/themes/kzrg-am/twitter.png" alt="Twitter" /></a><a href="" target="blank" class="social-link-item"><img src="https://d2isblg909whrf.cloudfront.net/themes/kzrg-am/youtube.png" alt="Youtube" /></a><a href="mailto:info@zrgmail.com" target="blank" class="social-link-item"><img src="https://d2isblg909whrf.cloudfront.net/themes/kzrg-am/email.png" alt="Email" /></a><a href="https://itunes.apple.com/us/app/news-talk-kzrg/id428957106?mt=8" target="blank" class="social-link-item"><img src="https://d2isblg909whrf.cloudfront.net/themes/kzrg-am/apple.png" alt="Apple" /></a><a href="https://play.google.com/store/apps/details?id=intertechmedia.kzrg.com" target="blank" class="social-link-item"><img src="https://d2isblg909whrf.cloudfront.net/themes/kzrg-am/android.png" alt="Android" /></a></div></div>
		</div><div id="widget-11" class="widget-sidebar widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-22508-2" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-2" class="banner-ajax-hidden-class" value="22508#:#22508,20210,3353#:#2#:#300x250-1#:#3#:#https://www.newstalkkzrg.com/wp-content/plugins/advertise/#:#533#:#/var/www/html/#:#-6" />
<input type="hidden" id="banner-ajax-hidden-extra-2" class="banner-ajax-hidden-class-extra" value="22508,21058,20210,16662,3353#:#22508,20210,3353" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-11" class="widget-sidebar widget_text">			<div class="textwidget"><style>
#ddJS-outer {
    background: url(https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/533/2014/12/09161951/bigdeals_bg.png) no-repeat;
    width: 305px !important;
    height: 112px !important;
    padding: 0px 10px;
    margin: 3px auto 0px;
}

#ddJS-inner {
    width: 100%;
    padding:  46px 0px 0px 2px !important;
    color: white !important;
    font-family: arial;
    font-weight: normal;
    font-size: 8pt;
}
#ddJS-inner a {
    color: white !important;
    font-family: Arial;
    font-size: 8pt;
    font-weight: normal;
    width: 90%
}

#ddJS-text {
    color: yellow;
    font-size: 10pt;
    font-style: normal;
    font-weight: bold;
}

#ddJS-inner a img {
   float: right;
width: 120px;
height: 75px;
}
</style>
<script type="text/javascript" src="https://joplin.halfoffdeals.com/inline/daily_deal_js.php?textonly=y&width=119"></script></div>
		</div><div id="widget-11" class="widget-sidebar widget_sp_image"><a href="https://kzrg-am.itmwpb.com/kzrg-am-insiders-club/" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="300" height="100" alt="" class="attachment-full" style="max-width: 100%;" src="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/533/2014/12/09161951/WPB12_club.jpg" /></a></div><div id="widget-11" class="widget-sidebar widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-22508-3" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-3" class="banner-ajax-hidden-class" value="22508#:#22508,1485,20210,3353#:#3#:#300x250-2#:#4#:#https://www.newstalkkzrg.com/wp-content/plugins/advertise/#:#533#:#/var/www/html/#:#-6" />
<input type="hidden" id="banner-ajax-hidden-extra-3" class="banner-ajax-hidden-class-extra" value="22508,20210,16662,3353,1485#:#22508,20210,3353,1485" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-11" class="widget-sidebar widget_text"><h5 class="sidebar-widget-title">FOLLOW US ON FACEBOOK</h5>			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/NewsTalkKZRG" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/NewsTalkKZRG"><a href="https://www.facebook.com/NewsTalkKZRG">NewsTalk 1310 KZRG</a></blockquote></div></div></div>
		</div><div id="widget-11" class="widget-sidebar widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-3205-4" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-4" class="banner-ajax-hidden-class" value="3205#:##:#4#:#300x250-3#:#57#:#https://www.newstalkkzrg.com/wp-content/plugins/advertise/#:#533#:#/var/www/html/#:#-6" />
<input type="hidden" id="banner-ajax-hidden-extra-4" class="banner-ajax-hidden-class-extra" value="3353,3205,556#:#3353,556" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div>
				<!--Featured Gallery -->				
				
				<!-- Photo Gallery -->
							</div>
		</div>
		</div>		
	</section>
	

</div>

	<div class="container u-nav-banner bg-light ">
		<div class="col-md-12">		<div class="adv-container wide-footer">
			

<!-- Piwik --><script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setDocumentTitle", document.domain + "/" + document.title]);
  _paq.push(["setCookieDomain", "*.newstalkkzrg.com"]);
  _paq.push(["setDomains", ["*.newstalkkzrg.com","*.newstalkkzrg.com","*.newstalkkzrg.com"]]);
  _paq.push(["trackPageView"]);
  _paq.push(["enableLinkTracking"]);

  (function() {
    var u=(("https:" == document.location.protocol) ? "https" : "http") + "://webstats.secureitm.com/";
    _paq.push(["setTrackerUrl", u+"piwik.php"]);
    _paq.push(["setSiteId", "78"]);
    var d=document, g=d.createElement("script"), s=d.getElementsByTagName("script")[0]; g.type="text/javascript";
    g.defer=true; g.async=true; g.src=u+"piwik.js"; s.parentNode.insertBefore(g,s);
  })();
</script><!-- End Piwik Code -->

<!-- Google -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-69664068-5', 'auto');
  ga('send', 'pageview');

</script>



		</div>
		</div>
	</div>

	<footer>	
		<div class="container footer-column">
			<div id="tile-banners" class="widget-sidebar col-md-2 col-sm-2 col-xs-4 widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-266-5" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-5" class="banner-ajax-hidden-class" value="266#:##:#5#:#tile-banner-2#:#25#:#https://www.newstalkkzrg.com/wp-content/plugins/advertise/#:#533#:#/var/www/html/#:#-6" />
<input type="hidden" id="banner-ajax-hidden-extra-5" class="banner-ajax-hidden-class-extra" value="266#:#266" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="tile-banners" class="widget-sidebar col-md-2 col-sm-2 col-xs-4 widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-20588-6" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-6" class="banner-ajax-hidden-class" value="20588#:##:#6#:#tile-banner-1#:#24#:#https://www.newstalkkzrg.com/wp-content/plugins/advertise/#:#533#:#/var/www/html/#:#-6" />
<input type="hidden" id="banner-ajax-hidden-extra-6" class="banner-ajax-hidden-class-extra" value="20588#:#20588" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="tile-banners" class="widget-sidebar col-md-2 col-sm-2 col-xs-4 widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-269-7" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-7" class="banner-ajax-hidden-class" value="269#:##:#7#:#tile-banner-5#:#28#:#https://www.newstalkkzrg.com/wp-content/plugins/advertise/#:#533#:#/var/www/html/#:#-6" />
<input type="hidden" id="banner-ajax-hidden-extra-7" class="banner-ajax-hidden-class-extra" value="269#:#269" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="tile-banners" class="widget-sidebar col-md-2 col-sm-2 col-xs-4 widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-270-8" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-8" class="banner-ajax-hidden-class" value="270#:##:#8#:#tile-banner-6#:#29#:#https://www.newstalkkzrg.com/wp-content/plugins/advertise/#:#533#:#/var/www/html/#:#-6" />
<input type="hidden" id="banner-ajax-hidden-extra-8" class="banner-ajax-hidden-class-extra" value="270#:#270" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="tile-banners" class="widget-sidebar col-md-2 col-sm-2 col-xs-4 widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-268-9" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-9" class="banner-ajax-hidden-class" value="268#:##:#9#:#tile-banner-4#:#27#:#https://www.newstalkkzrg.com/wp-content/plugins/advertise/#:#533#:#/var/www/html/#:#-6" />
<input type="hidden" id="banner-ajax-hidden-extra-9" class="banner-ajax-hidden-class-extra" value="268#:#268" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="tile-banners" class="widget-sidebar col-md-2 col-sm-2 col-xs-4 widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-20590-10" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-10" class="banner-ajax-hidden-class" value="20590#:##:#10#:#tile-banner-3#:#26#:#https://www.newstalkkzrg.com/wp-content/plugins/advertise/#:#533#:#/var/www/html/#:#-6" />
<input type="hidden" id="banner-ajax-hidden-extra-10" class="banner-ajax-hidden-class-extra" value="20590#:#20590" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div>		</div>	
				
		<div class="container footer">
        <div class="col-md-3"><div class="header-image">
	<a href="https://www.newstalkkzrg.com/" rel="home"><img src="https://d2isblg909whrf.cloudfront.net/themes/kzrg-am/logo.png" class="header-image"  alt="" /></a>
</div></div>
        <div class="col-md-9 footer-sub-nav-container hidden-xs">
          <div id="footer-sub-nav" class=" widget_nav_menu"><h2 class="widgettitle">Features</h2>
<div class="menu-features-container"><ul id="menu-features" class="menu"><li id="menu-item-2689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2689"><a href="https://www.newstalkkzrg.com/programming-schedule/">Shows</a></li>
<li id="menu-item-800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800"><a href="https://www.newstalkkzrg.com/elections/">Elections</a></li>
<li id="menu-item-7710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7710"><a href="https://www.newstalkkzrg.com/henkles-home-inside-and-out/">Henkle&#8217;s Podcast</a></li>
<li id="menu-item-3565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3565"><a href="https://www.newstalkkzrg.com/weather-detailed-forecast/">Weather</a></li>
<li id="menu-item-3298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3298"><a href="https://www.newstalkkzrg.com/category/photos/">Photos</a></li>
<li id="menu-item-361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-361"><a href="http://www.joplinbigdeals.com/">Deals</a></li>
</ul></div></div><div id="footer-sub-nav" class=" widget_nav_menu"><h2 class="widgettitle">News</h2>
<div class="menu-news-container"><ul id="menu-news" class="menu"><li id="menu-item-2688" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2688"><a href="https://www.newstalkkzrg.com/category/state-and-local-news/">Local</a></li>
<li id="menu-item-816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-816"><a href="https://www.newstalkkzrg.com/category/news-daypop/">National</a></li>
<li id="menu-item-797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-797"><a href="https://www.newstalkkzrg.com/category/sports-daypop/">Sports</a></li>
<li id="menu-item-799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-799"><a href="https://www.newstalkkzrg.com/category/business-news/">Markets</a></li>
<li id="menu-item-7708" class="menu-item menu-item-type-taxonomy menu-item-object-podcast menu-item-7708"><a href="https://www.newstalkkzrg.com/podcast/morning-news-watch/">Interviews</a></li>
</ul></div></div>        </div>
        <div class="col-md-12">
         <div class="row footer-logos">
        <div id="footer-banners" class="col-md-2 col-sm-2 col-xs-6 footer-banners widget_sp_image"><a href="http://www.1230thetalker.com/" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="96" height="47" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/533/2014/12/09161951/am1230.png" /></a></div><div id="footer-banners" class="col-md-2 col-sm-2 col-xs-6 footer-banners widget_sp_image"><a href="http://www.bigdog979.com/" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="145" height="48" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/533/2014/12/09161951/bigdog.png" /></a></div><div id="footer-banners" class="col-md-2 col-sm-2 col-xs-6 footer-banners widget_sp_image"><a href="http://www.joplinradio.com/" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="174" height="20" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/533/2014/12/09161951/zimmer.png" /></a></div><div id="footer-banners" class="col-md-2 col-sm-2 col-xs-6 footer-banners widget_sp_image"><a href="http://www.939classichits.com/" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="90" height="59" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/533/2014/12/09161951/93.9.png" /></a></div><div id="footer-banners" class="col-md-2 col-sm-2 col-xs-6 footer-banners widget_sp_image"><a href="http://www.ksyn925.com/" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="172" height="48" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/533/2014/12/09161951/kissin.png" /></a></div><div id="footer-banners" class="col-md-2 col-sm-2 col-xs-6 footer-banners widget_sp_image"><a href="http://www.kix1025.com/" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="75" height="74" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/533/2014/12/09161951/download.png" /></a></div>        </div>
        </div>
		<div class="col-xs-12">
				<div class="col-xs-12 secondary-nav hidden-xs ">
					<ul>
						<div class="menu-secondary-navigation-container"><ul id="menu-secondary-navigation" class="menu"><li id="menu-item-325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-325"><a href="https://www.newstalkkzrg.com">Home</a></li>
<li id="menu-item-330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-330"><a href="https://www.newstalkkzrg.com/contact-us/">Contact</a></li>
<li id="menu-item-464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-464"><a target="_blank" href="http://joplinradio.com/eeo-information/">EEO Report</a></li>
<li id="menu-item-588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-588"><a href="https://www.newstalkkzrg.com/kzrg-contest-rules/">Contest Rules</a></li>
<li id="menu-item-16651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16651"><a href="https://www.newstalkkzrg.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-463"><a href="https://www.newstalkkzrg.com/kzrg-social-media-comment-policy/">Social Media Policy</a></li>
</ul></div>					</ul>
				</div>
		
		<div class="col-xs-12 copyright">
			&copy;2017 NewsTalk KZRG 
			| Powered by <a href="https://www.wordpressforbroadcasters.com">WPB™.</a> Served by <a href="https://www.intertechmedia.com">InterTech Media LLC </a>	
		</div>
	</div>


	</footer>

</div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<style type="text/css">  
      html { margin-top: 0px !important; }  
      * html body { margin-top: 0px !important; }  
  </style><link rel='stylesheet' id='aws_ec_css-css'  href='https://www.newstalkkzrg.com/wp-content/plugins/entity_closing_listings/static/aws_closings.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='https://www.newstalkkzrg.com/wp-content/plugins/wpb-post-core/assets/lightbox.css?ver=1.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.newstalkkzrg.com/wp-content/plugins/advertise/modules/stats/assets/track.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.newstalkkzrg.com/wp-content/plugins/advertise/assets/js/front.js?ver=6.2.1'></script>
<script type='text/javascript' src='https://www.newstalkkzrg.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.newstalkkzrg.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"https:\/\/www.newstalkkzrg.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newstalkkzrg.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.9.3'></script>
<script type='text/javascript' src='https://www.newstalkkzrg.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.newstalkkzrg.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.newstalkkzrg.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.newstalkkzrg.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.newstalkkzrg.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.newstalkkzrg.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='https://www.newstalkkzrg.com/wp-content/plugins/wcp-openweather/assets/libs/iris/iris.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='https://www.newstalkkzrg.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer.js?ver=2.9.2'></script>
<script type='text/javascript' src='https://www.newstalkkzrg.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.android-adapter-fix.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JPlayer = {"swfPath":"https:\/\/www.newstalkkzrg.com\/wp-content\/plugins\/wpb-show-core\/modules\/jplayer\/assets\/","playlists":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newstalkkzrg.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer-init.js?ver=2.4.0'></script>
<script type='text/javascript' src='https://www.newstalkkzrg.com/wp-includes/js/comment-reply.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='https://www.newstalkkzrg.com/wp-content/themes/kzrg-am-theme/inc/js/bootstrap.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://www.newstalkkzrg.com/wp-content/themes/kzrg-am-theme/inc/js/common.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.newstalkkzrg.com/wp-content/themes/kzrg-am-theme/inc/js/jquery.touchSwipe.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='https://www.newstalkkzrg.com/wp-content/themes/kzrg-am-theme/inc/js/css3-mediaqueries.js?ver=1.3.0'></script>
<script type='text/javascript' src='https://www.newstalkkzrg.com/wp-content/plugins/wpb-widget-tabs/assets/wpb-tabbed-widget-common.js?ver=6.2.1'></script>
<script type='text/javascript' src='https://www.newstalkkzrg.com/wp-content/plugins/wpb-slider/assets/js/caroufredsel/jquery.carouFredSel-6.2.1-packed.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.newstalkkzrg.com/wp-content/plugins/wpb-slider/assets/js/wpb-slider-common.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.newstalkkzrg.com/wp-includes/js/wp-embed.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='https://www.newstalkkzrg.com/wp-content/plugins/entity_closing_listings/static/aws_ec.js?ver=1'></script>
<script type='text/javascript' src='https://www.newstalkkzrg.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.js?ver=1.2.3'></script>
<script type='text/javascript' src='https://www.newstalkkzrg.com/wp-content/plugins/wpb-post-core/assets/jquery.lightbox.js?ver=1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.4.2","language":""},"disqusIdentifier":"22607 https:\/\/www.newstalkkzrg.com\/?p=22607","disqusShortname":"kzrg-am","disqusTitle":"Meth Found During McDonald County Traffic Stop","disqusUrl":"https:\/\/www.newstalkkzrg.com\/2017\/02\/23\/meth-found-during-mcdonald-county-traffic-stop\/","options":{"manualSync":false},"postId":"22607"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newstalkkzrg.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"kzrg-am"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newstalkkzrg.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.4.2'></script>
	<!-- entity closing script inline code start -->
	<script>
	window.aws_ec_config_sid = new Array('567','579','595','606','619','533');
	window.aws_ec_current_sid = "533";
	window.ajaxBaseSite = "http://50.17.251.204/";

	window.todaysDate = '2017-02-24';
	window.gmt_offset = -6;

	window.wp_hour = "05";
	window.wp_minute = "01";
	window.wp_time = window.wp_hour + ":" + window.wp_minute;

	window.aws_ec_return_type = new Array();
	jQuery(document).ready(function($){
		//help make ajax play nice in older internet explorer (9 and hopefully below)
		$.support.cors = true;
		//starts everything important
		aws_ec_init();
	})
	</script> <!-- entity closing script inline code end -->
	<!-- entity closing alert type --><script>window.aws_ec_return_type.push('ALERT');window['aws_ec_alert_0'] = {"TYPE":"ALERT","IMAGE":"http:\/\/dehayf5mhw1h7.cloudfront.net\/wp-content\/uploads\/sites\/174\/2014\/12\/09161951\/Schools-Closing-Animation.gif","URL":"http:\/\/kzrg-am.itmwpb.com\/closings-and-delays\/"};aws_ec_insertEC_alertIMG(0);</script>
</body>
</html>